Skip to content

Add Dependencies

Dependency Libraries

Include the Admob ios sdk into your project via cocoapod:

    pod 'Google-Mobile-Ads-SDK', "7.31"

GreedyGame SDK has been tested to work correctly with 7.28 to 7.40 of the Google-Mobile-Ads sdk. Support for future versions is experimental.

Note

The minimum Google-Mobile-Ads sdk version supported is 7.28 and the maximum is 7.40.